SRCDS Steam group

Not Displaying in LAN tab
I am planning to use a computer as a dedicated box to host some servers at this local lan im going to.
I have setup different links, all without different ip's - I'm trying to run 8 servers..

The thing is, the first servers, the ports of these:

The 5 servers above display fine, but any ports above 27020 do not show up in the lan tab (they dont need to be on the internet).
I can still connect to these via joining through console (connect LOCALIPHERE:27021)
and this works fine. But ofcourse this is an inconvience and I would much rather them all display in the lan tab.
Thanks in advance
Try 27014 - 27013
You need to space the servers out by 10 ports. The reason this is happening is because hltv/vac allocates some ports, even if you arent using them, so you need to spread them out. Use ports 27015,27025,27035,27045,27055,27065,27075,27085,27095, and forward them tcp (rcon) and udp(game)
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
i did try spacing them previously, how do i 'forward them tcp (rcon) and udp(game)' ?
also when i hit 27095, do i use 27105 ?

this is what i have in the launch line:
C:\srcds\srcds.exe -console -autoupdate -game cstrike +map de_dust2 +maxplayers 4 -tickrate 100 +fps_max 200 +hostname Counterstrike: Source 5v5 Server #1 -port 27045

i tried this and it only shows the server with the port 27015
shcKr- Wrote:i did try spacing them previously, how do i 'forward them tcp (rcon) and udp(game)' ?
also when i hit 27095, do i use 27105 ?

Yes. You should use 27105 when you hit 27095 Smile
Forward the ports both tcp and udp
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
I asked how do I forward these? is it a router option or.. ?
Oh sorry, your running at a lan, your gonna need more than one ip... you can do that with windows if you want, lan tab doesnt show above 20... go to netowrk connections, right click, properties of lan card, go to internet protocal tcp/ip, click properties of that, assign all info there, assign dns (usually router) go to advanced, click add, then add your ips, keep the subnet mask and you click ok/
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
As Pengy said, just give the server more IPs. Problem solved.
Under IP properties hit Advanced and add another IP address. For a DNS server, use opendns.

Then put the IP in the start up line.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.

Forum Jump:

Users browsing this thread: 1 Guest(s)