SRCDS Steam group

./steam doesnt work
Ok first i have serached an searchfor hours. if i over looked i am sorry.

I was installing TF2. and teh download froze and kiled my ssh session. i log back on and my other steam servers run fine with no problem. but if i try to install i new game IE tf2 using the command ./steam -console -game tf -dir . -verify_all i get this error

Checking bootstrapper version ...
Segmentation fault (core dumped)
And that is all i get,

i have tried redownloadin it,
ive killed allexisting processes that use anything related to steam
any ideas?

Centos 5.3
8 gigs of ram
any other details needed?

i can ./steam as a user but i cant do it as root, i changed owner and grp to root and still fails

edit 2
Ok so i created a new users and su - username , and then i could run ./steam and it worked flawless. so what would change with root? to make this happen? what do i need to do to reset root's permissions
anyone? i really need help with his
chmod -R 755 /root/.steam
chown -R root /root/.steam
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
It's probably selinux, or it can't write to /root/.steam

mkdir -p /root/.steam

“The two most common elements in the universe are hydrogen and stupidity.”

Or you just can delete the content of the ".steam"-folder since this data may be corrupted. (I had that once too)
stevieboy was right. if you just delete .steam folder form your top dir you that will fix it ! thanks alot stevieboy!!!!

Forum Jump:

Users browsing this thread: 1 Guest(s)