SRCDS Steam group

Ubuntu Server 9.04 x64 srcds install isuses
Can anyone help me figure out what I'm doing wrong?

login as: shawn
shawn@'s password:
Linux server 2.6.28-11-server #42-Ubuntu SMP Fri Apr 17 02:45:36 UTC 2009 x86_64

The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.

To access official Ubuntu documentation, please visit:
Last login: Sun Jul 19 15:19:03 2009 from shawn-pc.home
shawn@server:~$ ls
hldsupdatetool.bin  srcds_l
shawn@server:~$ mkdir
mkdir: missing operand
Try `mkdir --help' for more information.
shawn@server:~$ mkdir srcds
shawn@server:~$ cd srcds
shawn@server:~/srcds$ ls
shawn@server:~/srcds$ wget
--2009-07-19 15:37:47--
Connecting to||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 3513408 (3.4M) [application/octet-stream]
Saving to: `hldsupdatetool.bin'

100%[======================================>] 3,513,408   1.74M/s   in 1.9s

2009-07-19 15:37:49 (1.74 MB/s) - `hldsupdatetool.bin' saved [3513408/3513408]

shawn@server:~/srcds$ chmod +x hldsupdatetool.bin && ./hldsupdatetool.bin
-bash: ./hldsupdatetool.bin: No such file or directory
shawn@server:~/srcds$ chmod +x hldsupdatetool.bin
shawn@server:~/srcds$ ln -s /usr/bin/gunzip /usr/bin/uncompress
ln: creating symbolic link `/usr/bin/uncompress': File exists
shawn@server:~/srcds$ ./hldsupdatetool.bin
-bash: ./hldsupdatetool.bin: No such file or directory
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
pengy thanks for your reply.... I tried that, but still no..
nevermind I fixed by running

apt-get install lib32gcc1

Forum Jump:

Users browsing this thread: 1 Guest(s)