SRCDS Steam group

error in srcds
hi, i got error which u can see in attachment, but i get it only 1 time from 4 times..after srcds restarts it stops at:
Server logging enabled.
Server logging data to file logs/L0716007.log
L 07/16/2009 - 23:36:59: Log file started (file "logs/L0716007.log") (game "/home/goldier/usm/css-27095-fix/cstrike") (version "3531")

and nothing more happened..any ideas ?Sad
sorry for my bad eng.

game is counter-strike:source
os: linux
start-up commands:
cd css-27095-fix
echo "Starting CSS-27095"
sleep 1
screen -AmdS css-27095 ./srcds_run -game cstrike -tickrate 100 +maxplayers 12 +map awpzknivez -ip -port 27095 +tv_port 27195 +tv_enable 0
Metamod:Source version 1.7.1
[01] SourceMod (1.2.0) by AlliedModders LLC
[02] pending_mm (1) by dackz
[03] Statsmeminimum Plugin ( by Roger Devil
[04] PsychoReader (1.0.1a) by Olly
[05] CS:S Tools (1.2.0) by AlliedModders LLC
[06] SDK Tools (1.2.0) by AlliedModders LLC

Attached Files
.jpg   srcds.JPG (Size: 60.62 KB / Downloads: 9)
Did this start happening recently? I used to have problems like this. I fixed it by removing an eventscript plugin that tried to register cvars that were already in the server.

Forum Jump:

Users browsing this thread: 1 Guest(s)