SRCDS Steam group

Srcds crash before adding to master server
Hi all

My srcds (orangebox the ep1 version don't do this) crash before the master server adding i reinstalled a lot of times but it didn't work at all.
It's a simple home server but i will use it in a normal server

Server OS:Vista 32bit
Processor: Core2 Duo 2,66GHz
Ram: 2GM
Game(s): GMOD, but the TF2 do it either
Start Up Command: -console -game garrysmod +maxplayers 16 +map gm_construct -port 27017
Admin Mods: ULX admin mod (but it don't without it)


Attached Files
.jpg   error.jpg (Size: 45.23 KB / Downloads: 22)
If it crashes while the ULX is on the server, then it gotta be the problem.
sry i didn't say it perfectly
it crash without the ULX to and my tf2 server crash here to so the problem isn't in the gmod content but i tried to reinstall the orange box srcds without the contents (so bin,platfor,etc. directory and exe) bot it wasn't work either
but the CSS server works (becuse it's not the orangebox server expect the other 2)
Install it all with a batch script.

HLDSUpdateTool.exe -command update -game "Counter-Strike Source" - dir C:/srcds
HLDSUpdateTool.exe -command update -game "tf" - dir C:/srcds
HLDSUpdateTool.exe -command update -game "garrysmod" - dir C:/srcds
A tried it a lot of times (not batch files but with cmd) it wasn't helped this is the buggest problem :S
Don't install the episode contents. Just install it normally.
The episode content is installed automaticly but the problem isn't in the conents the problem is in the server files but i think in the dlls becuse sometimes i get an dll error but the server full reinstall (with the contens to) wasn't resolve the problem and i don't know what's the matter becuse i haven't got real error message. This problem is only in the orangebox srcds the non-orangebox srcds (CSS) don't do it.
I have been working with non-orangebox server for a long time and i tried the orangebox for this 2 game and i don't knw what's the matter i give admin (wiith the vista's UAC) so it couldn't cause this problem and after the whole reinstall it works 1 or 2 times and after that it crash always
By the way thank you for helping
Well.. weird... I can give you a tip, try ask at - I think they are better to their own game Wink
Did you run as administrator?
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
Thanks but it isn't only the gmod's problem the tf2 has this problem to :S
Try re-installing.

Remove the currently servers and install Team Fortess 2 as normal plus other games you might want to install.
Hi again a few days ago the hldsupdatetool update solved the problem but now I get an other one:S
The error message is: SetupArrayProps_R: array prop '(null)' is at index zero.
And now i'm usisng Win7 x64

Forum Jump:

Users browsing this thread: 1 Guest(s)