SRCDS Steam group

Server still doesn't show up in list...
Server OS: Windows XP SP3
Processor: Intel Pentium® 4® (1.70 ghz
Ram: .5 GB (It's just a small 6 player server)
Game(s): CounterStrike: Source
Start Up Command: -console -game cstrike -tickrate 33 -maxplayers 6 +map de_dust2
Admin Mods: None

Well, before when I had my linksys router, and seperate modem, it was fine!
But now, I had to switch to a different modem/router due to a change in ISP, and now I got this Modem/router all in one. Kinda looks like this.
And a bit something strange with this router, when I go portforward, the TCP part doesn't give me the option to get TCP AND UDP. It kinda looks like this.

The problem is that it doesn't show up in the server list, no matter what I try. Yes, I've tried DMZ as well. To check if my ports were open, I used the portchecker tool from

No, I'm not doing this on the same computer I play on, but it's on the same router. So we both have the same external IP, but I've set up 2 different static IP's between the both. The computer I want to host on has the following static ip :

My external IP is
Nobody has a solution?
Is your firewall turned off on your server? That might be the issue.
It was either off or on low, which allows well known ports through, and well known ports I guess would be the one I've set up in address translation. But I'll try again.
K, now people are able to connect to my server if I give them my external IP, but it still doesn't show in server list! Whats the problem?
Well there has been alot of problems lately with Steam Servers not accepting new servers(they are limited with space appartently).

I have the exact same problem.

Forum Jump:

Users browsing this thread: 1 Guest(s)