SRCDS Steam group

Server does not show up in listings, is not connectable via 'connect'
I downloaded and installed a stock TF2 server and forwarded ports 27000-27040 (TCP/UDP) and 1200 (UDP) on my Netgear WGR614v7.
I have no firewalls on this and I even tried putting my server in the DMZ but I just cant get it on the server list or able for other people to connect to it. It works under Hamachi but not on the internet.
Any thoughts?
Thanks for any help.
EDIT: router firmware is V2.0.30_2.0.30NA
EDIT2: ServerIP for now is

Server OS: Windows XP SP3 32bit, Ubuntu 8.10 64bit (dual boot)
Processor: Amd Phenom 9600 (quad core, underclocked to 2.1 ghz per core)
Ram: 4gb DDR2
Game(s): Team Fortress 2
Start Up Command:
srcds.exe -console -game tf +map ctf_2fort +maxplayers 12 -port 27015 -ip +ip
Admin Mods: None.
Don't add multiple IP's.
I just threw those in there in the last few tries to see if it would work.
Which IP should i use? External or Internal?
I believe it's internal for rcon.
Well i tried that, now im using the command:
-console -game tf +map ctf_2fort +maxplayers 12 -port 27015 +ip

However it's still invisible
Try not putting an IP. It isn't required.
Sorry, I went on vacation
But i think I have to bind it to my LAN ip, because if i don't it will bind to hamachi.
I tried putting my server in the DMZ, it's still unconnectable via internet (told other people to try "connect (my ip)Sadport)", joining through steamfriends, etc.) and doesn't show up in the server list

I think my router might just be a PoS.

Forum Jump:

Users browsing this thread: 1 Guest(s)