SRCDS Steam group

Sirq-hrtimer doesn't show
Hi guys, I followed beerts kernel guide, and it was great. But I still have some fps drops. And I think the problem has to do with the fact that there is no sirq-hrtimer, sirq-timer or hrtimer processes.

This is what I get from "ps ax | grep sirq-hrtimer":
18273 pts/7 R+ 0:00 grep sirq-hrtimer

What have I done wrong?

Thank you.
"Note: sirq-hrtimer seems to depend on the distribution or exact kernel version, I have also seen softirq-hrtimer."

Try running:
ps ax | grep hrtimer
I've tried that to, I get the same thing.
can you post the whole output of ps ax (but it into some paste bin and look for passwords in command lines e.g. of teamspeak first...)? (Linux Kernel HOWTO!)
Do not ask technical questions via PM!
I fixed it it was because the rt patch wasn't correctly applied (debian).

However I have a different question now. How do I get my servers to run more stable when running multiple servers?
My system is Q6600 and Debian.
Also the thing didn't work good for me, the servers acctualy get more unstable.
typically everything runs well if you have one server per core. if not make sure, that you have assinged each server its own core (see the playing around section), as this is typically necessary for quad cores (not for dual cores). if you do all this correctly, the should make your servers more stable (without the RT pache is pretty useless, so you really want to get that running!).

if you run more servers than you have cpus, you will have to live with a certain reduction of server quality. every then and now two servers want to run at the same time on the same core, which is not possible. so one has to wait which naturally means a fps drop. (Linux Kernel HOWTO!)
Do not ask technical questions via PM!

Forum Jump:

Users browsing this thread: 1 Guest(s)