SRCDS Steam group

Vac there but isn't?
My server does not display the VAC icon beside it in the server browser except for 5-15 seconds or so when it is restarted or booted. I rent the server.

The server hosts have checked the command line for "-insecure". Useing HLSW it lists it as having "secure 1" for the same amount of time then it goes to "secure 0". I tried having "sv_secure 1" in my server.cfg but Alfred advised agianst it in the Valve mail lists. I have had no luck there or in the Steam Powered Forum.

When I join the server however - I do see the VAC warning. This does not let others server browsing know it is secure and I am not totaly sure it is. Server is up to date.

What can keep my server from being insecure? What all makes it BE secure? I know it is secure by default so all this time I thought it was on. It had been working right in the past I do believe for I checked it when Vac2 went "live".

Seerver ip is:
Well... I tried to show someone what it was doing by having HLSW and the server browser window side by side and manually refreshing the browser window after restarting and to my astonishment it stayed secure. I restarted it agian and again the same. Wow just wow. Figures as I am the only one to see it to what I described in the aforementioned post.

I am posting this for three reasons. A. My "problem" may be solved. B. In case it isn't and people here see my server as secure.
C. So if anyone has ever seen anything like this they might tell me what was happening if they know.

Thank you,
Jason Benoit
Strike Harder
Looking at it via hlsw, i see VAC enabled on it. so where is the problem?
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)