SRCDS Steam group

rcon problem - unable to connect to remote server
HI all,

I've setup everything, and the problem is that I cant get my rcon to work in game. I've forwared all ports and still get nothing.. Please help me someone..

When you type "status" in console, what IP address is showing? you should see the servers IP address.
United Strike Marine Corps
USMC-CO| θ (theta)
It shows

Is the server accessable to the outside?

the IP in status should read your LAN IP if you're bhind a router, which i assume since you said you forwarded ports.

whatip are you using to connect to rcon? your WAN(external) IP or LAN (internal) ip
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
Yes, it is my LAN IP and Im using a router, and I've forwarded all ports... Also, when I added my ip address in my command, I finnaly got it working, but for some reasons, its not shown on steam list...

Wat ./srcds_run command do u use and how do u know if it is shown on steam after u run the command? DO u need to get auth address?

Forum Jump:

Users browsing this thread: 1 Guest(s)