SRCDS Steam group

Couldn't Allocade Dedicated Server UDP Port
yo.. lol im pretty sure many many people have this problem but.
i do have a linksys router and not sure what ports to foward
and im not sure what command line i need to to help me give me steps on what ports to foward and give me a new command line
ps. no mods installed
Login to the router. Then go to Applications & Gaming and forward:

UDP: 1200 (used for friends service)
UDP: 27000 to 27015 inclusive
TCP: 27020 to 27050 inclusive
UDP: 27015 and 27020 (default HLDS, SRCDS and HLTV port)
TCP: 27015 (SRCDS Rcon port)
still not work... =( could i have a command line also?
[Image: 2573i11.jpg]
remove the IP command from your startup line.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
thanks arjen and mooga i did those ports and removed the ip and it worked =D

Forum Jump:

Users browsing this thread: 1 Guest(s)