SRCDS Steam group

Need help!
Alright, well...
I downloaded source dedicated server right off of steam and since then I have downloaded the Updater Tool and tried it several different ways. My problem is that I have a mod called RP Mod (role-play mod) and when I try to start a source dedicated server, it gives me the error: cannot find C:program:gameinfo.txt . So, I figured I should take the contents from the RPmod folder in SourceMods and copy it into a file called Program in the C: directory. Wrong. When I did that, I launched the server and when it got to the Loading Source Dedicated Server screen, it froze. I have also tried started a normal server and doing hlan_0 or whatever that is and it didn't put me in the list, still only on the LAN list. NEED HELP! Any help would be greatly appreciated!
Alright first things first...

Your post was not clear, is this the HLDSUpdatetool.exe file or the SRCDS you download off of steam in steam games?

From there I can help you.
I downloaded both. I first tried to open steam and double click on Source Dedicated Server and then it downloaded but then I had that problem so I tried the HLSupdate, but I couldn't figure out how to work it, even when I followed the tutorial. I want to use the Steam Powered one. Thanks for responding tho! lol

Forum Jump:

Users browsing this thread: 1 Guest(s)