SRCDS Steam group

Segmentation Fault on update
After just installing (haven't even ran server yet) when trying to update I get the following:

[root@u15174068 hlds_l]# ./steam -command update -game "Counter-Strike Source" -username edited -password edited -remember_password
Checking bootstrapper version ...
Segmentation fault
[root@u15174068 hlds_l]#
This could be an easy problem. First go to your user's home so (LINUX} cd ../ cd ../ how ever many times and go to root. Change to allow viewing of hiden files. Fine .steam and delete it. Or anywhere go rm -fr *~.steam and it will delete the client reg which is holding your system from using the commands. If that doesn't work just use the hlds updtae tool reienstal the steam file and try it al again. thats what I did. Big Grin
Do not install hlds as root. I suspect this is your problem and I am pretty sure its mentioned in the docs somewhere.

Login as your normal user, create the hlds directories again and exec the same line as you did.
plus.. you don't need usernames anymore.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)