SRCDS Steam group

SRCDS help
Well i've hosted a server on the computer i play on. its online and all my friends are playing on it. but. they use this in their consoles :

while i cant. i need to join it over LAN and i can see them in-game and all that. but i cant it says failed after 4 retries. and so does it with my REAL IP with i posted up there^^

anyone that had this problem or know how to solve please. help me.
You are going to need the LAN ip of the computer that is running the server.
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
It just goes to show that SRCDS was not made to run on the same computer as you play on. Click the link in my signature for more information about it Smile
pengy this is the LAN ip and it says failed after 4 retries.
beaver. i check. please keep following the thread :-)
Beaver. i've seen it before i made this thread. it doesnt help me. and i know i should be hosting on game computer but i got nothing else at the moment.
Did you use connect If that doesn't work, restart steam
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
backy Wrote:but i got nothing else at the moment.

Not to be rude, but do you think that maybe you don't have the proper criteria yet to run a game server? Maybe consider renting or getting a new computer to run your server for you.
i try pengy.
beaver. my moms laptop is good. 4MB ram and can run CSS without problems 200fps minimum.
can i host on that one?
4mb? Are you sure its not 4GB?
4Gb. but is it okay?
On the computer that is hosting the server - open a command prompt.

Start -> Run -> cmd

Hit enter. Type "ipconfig". Here is an example output.

Windows IP Configuration

Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . :
        Subnet Mask . . . . . . . . . . . :
        Default Gateway . . . . . . . . . :

The IP Address is the address of the computer. Next, you need to know what port the srcds is using. If you did not specify it on the command line, it will most likely be 27015 or 27016. For sake of ease, I will guide you through setting it up properly.

Go to your Counter-Strike directory. Default install is "C:\Program Files\Steam\steamapps\<steam account>\counter-strike source\cstrike"
Open the cfg folder. In it you may find a file called autoexec.cfg. If not, create it using notepad. IT MUST HAVE THE CFG EXTENSION. If it does not, this will not work. In this file, add the line:
-port 27025

Assuming this port is available, your client will use this port while connecting to the server. You need not modify the server command line unless you experience difficulties. If you do, add this to the command line.

-port 27015

If you still can not connect to the server, but it is on the same computer try in your console:

backy Wrote:4Gb. but is it okay?

We are more concerned about the Processor in it. The RAM should be sufficient.
spoonman -port is not a command ingame and cant be used.
isnt working.
heres a picture of what ports is open in my router,
Beaver. 2 sec i check.
Quote:-port is not a command ingame and cant be used.

I know it is not. When you restart Counter-strike and have it in your autoexec, it sets the game's port to that specified as if you had the command on your CLIENT command line.

I'd suggest taking off the port forwarding you have, it is horribly misguided. It should work out of the box.

Forum Jump:

Users browsing this thread: 1 Guest(s)