SRCDS Steam group

Server won't start
I can't read the error message because the window disappears too fast. here's my startup line and a minidump

start /wait /abovenormal srcds.exe -console -game "tf" +map cp_well +maxplayers 24 -ip -port 27015 -tickrate 66 +fps_max 512 -autoupdate

Attached Files
.zip (Size: 13.66 KB / Downloads: 10)
use ur internal ip not ur external ip
and what the hell startup line is that????
eg... c:\SRCDS\srcds.exe -console -game tf -port 27015 -ip +maxplayers 16 +map BLAH +exec server.cfg
(First of all you do not need the directory in the startup command if you place the bat file in the srcds directory, also it produces an mdmp error which means it started but couldnt do something
Second, it does not have to be the internal IP if its hosted or its directly connected to your internet
Third, politely give help or don't try to at all)
All for Leet of lag ("leet" speak sucks monkey balls)
To op:Do you have any addons installed on the server?
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
wow ur UNIQUE arnt u Smile
I have beetlesmod installed. I tried uninstalling it, but it didn't help.
ATF_Griff Wrote:I have beetlesmod installed. I tried uninstalling it, but it didn't help.

Do you run any other plugins?
PLEASE keep this thread clean. We are here to help, not fight.

ATF_Griff, please try re-updating your server. A day or two ago valve made a mistake which took down the windows servers.

Updating SHOULD work... if not, send me a PM and I'll give you a link to a replacement server.dll file.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
Ok it's back up. I did just need to update it again. I tried doing that last night, but it didn't work. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)