SRCDS Steam group

Weird Connection Issues
Gday all L33t here from Australia.
Ok i run 13 servers. There is DoD:Source, CS:Source, Team Fortress 2, Age Of Chivalry , Insurgency, DoD, DoD Stunt, DoD gun game, DoD war, cs stunt, cs normal.

Ok now for the weird part, when i start all the hlds servers first, they all connect to steam servers fine. Then i run all source based servers, and they cannot connect to steam servers if an hlds server is already running. But if i run the srcds servers then the hlds servers, they all connect fine.
Can anyone tell me why this is???

Just that it is really annoying if i want to restart a srcds server, i have to close all my hlds servers in order for the srcds server to connect to steam network.
It sounds like you don't have all your ports opened or your firewall is up.
nah all ports fine. No firewall. As i stated, it only happens if i run hlds first (eg... dod cs) then the source servers wont connect to steam. but if i run source servers first they connect fine and so do the hlds ones.
What ports do the servers use?
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
DoD = 27019
DoD Stunt = 27016
DoD GunGame = 27060
DoD War = 27055
CS Stunt = 27065
CS Normal = 27035
CS GunGame = 27070
CS War = 27080
DoD:Source = 27018
CS:Source = 27030
Insurgency = 27040
AgeOfChivalry = 27045
TeamFortress2 = 27050
DigitalPaintball = 27075
Try spacing each one out by 10 ports like 27015 27025 ect...
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
problem only occured after last update

Forum Jump:

Users browsing this thread: 1 Guest(s)