SRCDS Steam group

What is my server doing? hanging?
Hi, i got a prob with css dserver. i can start it via console, or without and it seems to run. but when i do not run it with console, the uptime goes up to 3 secs, then goes down to 0 again. (or even-3). if i start the server via console, it loads some stuff and then it seems to freeze. the fps number doesnt change anymore.
ports are forwarded from 27000-27050.
here a screen of my console :

note: if i try to close the server by clicking on the cross, it says "prog is not reacating, quit immediatly (my translation, it's german^^)"

running on winxp.
hope you can help guys, tried everything... reinstalled 100 times, used many/no server.cfg, different start parameters, blaa...
Do you run more than one server on your machine?
im running another kind of server too. jedi academy (q3 engine) dedicated server (mod: mb2). is that a problem=?
Could be. What ports?
the jedi academy server has a port range of 29060-29080 (although it just uses 29070)
Do you run more than one SRCDS server?
no, just one.
Hmm. Do you run any firewalls that might give an effect on that?
Or antivirus programs?
firewalls are turned off. antivir (avg 8.5) was running till now, but nothing changed, when i turned it off
Do you play on the same computer as you host on?
nope, but the same network. i asked some1 else to join it, but it didnt work either
I guess you can't see it your LAN tap either?

Also, have you tried to switch some of the ports?
nope, cant see it. but i think it's supposed to not work on lan (sv_lan 0).
just tried it, didnt work :/
is it possible, that local problems are the reason for this issue`? the server really seems to hang (fps dont change, when i close the window, it doesnt react and i have to click "exit immediatly")
I run a local server. I do have VAC on and I can see it in Steam LAN tab. And other people on my network can connect to it.

My server doesn't crash either.
i meant, whether my pc could have any settings/problems that cause this issue. or any driver probs. i dont think and settings of css server cause this, because i reinstalled it very often and used various start commands, ports and servercfgs :/

Forum Jump:

Users browsing this thread: 1 Guest(s)