SRCDS Steam group

Server trys to open but doesn't??
ok normally I can fix most server problems but this is very confusing!
I am trying to run a Garrys Mod dedicated server on my old Celeron with Windows ME on it. The problem is, no matter how I try to start scrds.exe (run box, command prompt, shortcut, batch file) the window just opens for a second and then closes! I am absolutly sure I have the command line options right, have tried running straight hl2dm but it does the same exact thing. If I leave all command line var's off, it gives me a C++ error and creates an empty .mdmp file in the srcds directory. My problem is the same as this guys:
except that I do not have steam installed, I follwed the guide to download everything just like in the guide on the front page using hldsupdatetool.
2 days ago I was this server off of my Celeron Win XP laptop and it worked just fine!
I don't get this! I have people expecting this server back up soon so any prompt help will be greatly appricated.

Thx in advance.

Forum Jump:

Users browsing this thread: 1 Guest(s)