SRCDS Steam group

Update Failed?
I just recently bought a dedicated box running Redhat.

I downloaded the hldsupdatetool.bin, extracted it. Then I ran ./steam to update the stuff, typed in yes, then it gave me this:

PHP Code:
Checking bootstrapper version ...
Getting version 34 of Steam HLDS Update Tool
option requires an argument -- C
Try `tar --help' or `tar --usage' for more information.
Downloading. . . . . . . . . . .update failed, please run "tar xzUf LinuxHldsUpdateTool_34.pkg" to install the latest steam binary 

So when I seen this, I ran what it told me to run: tar xzUf LinuxHldsUpdateTool_34.pkg

After doing that, it doesn't say anything. So I try running ./steam again, and I get the same problem. I am stuck there.

Any ideas?
never seen any similar message. maybe you can try downloading the hldsupdatetool from another location? (Linux Kernel HOWTO!)
Do not ask technical questions via PM!
Tried it, same message.

Edit: I forgot to make a separate folder for srcds, so that made the error happen I guess. I just put everything into /srcds/ and ran it again and it worked fine.

Forum Jump:

Users browsing this thread: 1 Guest(s)