SRCDS Steam group

Server killed on start
I've been trying to setup a Team Fortress 2 server for a while but all the time I'm receiving the same error message (replaced the ip numbers by *):

Quote:spare:/home/spare/srcds_l/orangebox# ./srcds_run -console -game tf +map ctf_2fort +maxplayers 16 -autoupdate -debug
Auto detecting CPU
Using SSE2 Optimised binary.
Enabling debug mode
Server will auto-restart if there is a crash.

Console initialized.
Game.dll loaded for "Team Fortress"
Particles: Missing 'particles/error.pcf'
maxplayers set to 16
maxplayers set to 16
Unknown command "startupmenu"
Network: IP ***.***.***.***, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
ConVarRef room_type doesn't point to an existing ConVar
exec: couldn't exec skill1.cfg
Executing dedicated server config file
./srcds_run: line 346: 12080 Killed $HL_CMD

The debug.log doesn't show any helpful information:
CRASH: Sun May 4 11:59:28 UTC 2008
Start Line: ./srcds_i486 -console -game tf +map ctf_2fort +maxplayers 16 -autoupdate -debug
End of Source crash report

I've also tried to create a config file in the right directory and used the +exec config.cfg while starting the server, this didn't change anything. I've updated steam and used the verify_all thing I've seen on several forums.

I know running on a VPS won't give the best performance, but that's not the problem right now.

Some information that might be useful:
gcc (GCC) 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)
ldd (GNU libc) 2.3.6
Linux spare 2.6.18-4-xen-vserver-686 #1 SMP Thu May 10 04:02:17 UTC 2007 i686 GNU/Linux

Thanks in advance.
My server provider fixed my America's army server. After that I reinstalled steam and the server's suddenly working.

Forum Jump:

Users browsing this thread: 1 Guest(s)