SRCDS Steam group


gmod port forwarding help required
#16
1. What are you talking about your IP address changing?
2. Were not being paid, we have lives, and we are trying to help you.
3. Have fun trying to get anybody to help you with that attitude.
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
Reply
#17
James,

like spartanfrog said we are NOT being paid by valve to provide support, we are just guys like you that have or want to have dedicated servers. Now I've been here for a long time and know most ins and outs on dedicated servers and I'm willing to provide that information here when it suits ME.
We are in no way related to VALVe. We try to give as best support as possible but we can not guarantee ANYTHING.

Now your problem has been posted THOUSANDS of times, if you'd just use the SEARCH function you'd probably see there is no "good" solution to it, it's a router problem, a lot of routers are NOT compatible and will NEVER show the server on the internet. All you could do is try a router firmware update, wait 30 mins if it appears then, if it doesn't work get a new router (NOT a simple 30$ home use thing, get a more professional one!)
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)

http://forums.srcds.com/viewtopic/5114
Reply
#18
James999 Wrote:This is very bad and nobody can join the server since the ip address changes every time i restart the computer. Is this the real srcds forum or is it just the name and nothing else? I don't know how much nice i can be anymore, my questions don't get answered without something left out, maybe it's selfishness and/or lack of commitment. This forum is deserted, there are hardly any members online, and all i can say is thanks for wasting more my time.

Thanks for the effort to help me guys.

O k here is what you have to do got to http://www.portforwarding.com andset up a static IP you have to do this inorder for portforwarding to work because when you portforward you are setting it to an exact adress and becauase your adress changes it wont work so make sure you have a static IP
Reply
#19
Drocona Wrote:James,

like spartanfrog said we are NOT being paid by valve to provide support, we are just guys like you that have or want to have dedicated servers. Now I've been here for a long time and know most ins and outs on dedicated servers and I'm willing to provide that information here when it suits ME.
We are in no way related to VALVe. We try to give as best support as possible but we can not guarantee ANYTHING.

Now your problem has been posted THOUSANDS of times, if you'd just use the SEARCH function you'd probably see there is no "good" solution to it, it's a router problem, a lot of routers are NOT compatible and will NEVER show the server on the internet. All you could do is try a router firmware update, wait 30 mins if it appears then, if it doesn't work get a new router (NOT a simple 30$ home use thing, get a more professional one!)

ok just to let you know I use a 30$ router and it works just great I think his problem was he wasnt making his IP static
Reply
#20
This was a while ago but thanks for the effort.
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
Reply
#21
 
Blurr Wrote:
Drocona Wrote:James,

like spartanfrog said we are NOT being paid by valve to provide support, we are just guys like you that have or want to have dedicated servers. Now I've been here for a long time and know most ins and outs on dedicated servers and I'm willing to provide that information here when it suits ME.
We are in no way related to VALVe. We try to give as best support as possible but we can not guarantee ANYTHING.

Now your problem has been posted THOUSANDS of times, if you'd just use the SEARCH function you'd probably see there is no "good" solution to it, it's a router problem, a lot of routers are NOT compatible and will NEVER show the server on the internet. All you could do is try a router firmware update, wait 30 mins if it appears then, if it doesn't work get a new router (NOT a simple 30$ home use thing, get a more professional one!)

ok just to let you know I use a 30$ router and it works just great I think his problem was he wasnt making his IP static
Uhh could you tell me the name of the router you use, please i have been looking for on that is cheap but good thx.
Reply
#22
(10-30-2007, 11:34 PM)Drocona Wrote:  27015 and 27005
both TCP and UDP

do you mean 27005 as one custom service(referring to netgear) and 27015 as another custom service?
look at the attachment and tell me if its like that or its starting port 27015 and ending port 27005 vice versa


Attached Files
.png   Screenshot (1).png (Size: 919.2 KB / Downloads: 2)
Reply
#23
I need help. I wanted to portfoward my Garry's Mod dedicated server with cisco. I Looked up how to portfoward with cisco but noting help me.
Reply
#24
(10-31-2007, 02:36 AM)James999 Wrote:  The server ip address is 192.168.1.136:27015 - and when people try to join they get the message server not responding!!! does nobody know how i can fix this? I'm using a static ip address now.
That is your local ip. go onto whatsmyip.org and then give that ip to your friends
Reply
#25
(11-01-2007, 11:56 PM)James999 Wrote:  This is very bad and nobody can join the server since the ip address changes every time i restart the computer. Is this the real srcds forum or is it just the name and nothing else? I don't know how much nice i can be anymore, my questions don't get answered without something left out, maybe it's selfishness and/or lack of commitment. This forum is deserted, there are hardly any members online, and all i can say is thanks for wasting more my time.

Thanks for the effort to help me guys.

Find a tutorial on how to change your IP address from dynamic to static. That will tell your router to stop giving your computer random IP addresses.
Reply
#26
(10-31-2007, 02:36 AM)James999 Wrote:  The server ip address is 192.168.1.136:27015 - and when people try to join they get the message server not responding!!! does nobody know how i can fix this? I'm using a static ip address now.

When you get into gmod type the following into your gmod console

sv_lan 0 (press enter)
heartbeat (press enter)
ip 192.168.1.136:27015
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)