SRCDS Steam group

Error With Srcds!
It comes up when i press Start Server The instruction at 0x00e42c1a referenced memory at 0x12ea0084. The memory could not be read.
Click On Ok to terminate the program.

Can anyone Help me with this?

Have you guys seen this before?

Many Thanks

Try Linux. Or use the console version... I'm not sure why the error comes. Have you set everything right in the startup-line (If there is one. Im not sure if ur using the console version...)

That error also comes on my own server, but not on startup. I'm using the console version with srcds.exe and all.. I really don't know why those annoying errors pop up. But I think its a Windows related problem...
ah kk my server works when i use the Start,Run But not when i load up Source Dedicated server

i Have tried uninstalling and installing again but it still doesnt work
I really don't know what might be wrong.. I use a bat file to start my server. Its in the folder with srcds.exe and in it it says something like:
-game cstrike -blabla -map blabla im not sure..... You can find it on the web.
ah kk i'll try
lol i worked it out i just delited the source dedicated server folder and now it works

Forum Jump:

Users browsing this thread: 1 Guest(s)