SRCDS Steam group

Help! Trying to Run a Dedicated TF2 server on PC
So I'm basically trying to run a server PC and play on it using my other laptop/PC.

I followed all the wiki's, tutorials, etc. for beginners and everything seems to go smoothly.
Started up the server, jumped on steam, input the ip, and it showed up (name, map, player limit, etc.).

Problem is, no mater which computer I jump on (I have 3 PCs and 3 laptops at my disposal)
It cannot connect to the server. Even the server itself, if I run steam on it, it cannot jump on the server.

I get Connecting to server... for a minute then
Connection failed after 4 retries, on every computer.

I'm not sure what the problem is, so can some please help me Smile
I will also be on the Steam Group chat all day if anyone could jump on to help Smile

I've attached the cmd screen for when I run srcds and screenshots of my cablemodem and router portforwarding options.
The server is connected directly to my Cable Modem (Cisco DPC3825).
[Server PC] --Wired--> [Cisco DPC3825]

The Laptop/PC (play) is connected to a router (Netgear WNDR3700) connected to my Cable modem
[Play PC] --WiFi--> [Netgear WNDR3700] --Wired-> [Cisco DPC3825]

Regardless of replies, thanks for taking the time to read.

Basic Info for the Server PC
Server OS: Windows 7 Ultimate x64
Processor: Phenom II X4 940 Quad-core 3.0GHz
Ram: 4GB
Game: TF2 (Orangebox)
Start Up Command: orangebox\srcds.exe -console -game tf -ip -port 27015 +map achievement_engineer +maxplayers 14
Admin Mods: None

Network And Bandwidht Info
Bandwidth: DL 50Mbps, UL 1Mbps
Router: Cisco DPC3825 DOCSIS 3.0 Gateway (Cable Modem), Netgear WNDR3700 (WiFi Router)
Local IP of Server:
External IP:

Forwarded Ports:
TCP/UDP 1200
TCP/UDP 27000 to 27015
TCP/UDP 27020 - 27039
*refer to attached screenshots for portforwarding for Cable modem and the wndr3700

Both Server and Test PC given Static IPs:
-Server: (by Cisco Cable Modem)
-PC: (by Netgear Wndr3700)

Server Cfg:
hostname "my server name"
rcon_password "my password"
sv_contact "my email"
sv_maxupdaterate 100
sv_minupdaterate 20
sv_maxrate 8230
sv_cheats 0
mp_timelimit "0"
sv_alltalk 0
sv_lan 0
sv_rcon_maxfailures 5
sv_rcon_banpenalty 1440
exec banned_user.cfg
exec banned_ip.cfg
log on
sv_log_onefile 0
sv_logfile 1
sv_logbans 1
sv_logecho 1
sv_allowdownload 1
sv_allowupload 1
mp_autoteambalance 0
mp_teams_unbalance_limit 0
mp_allowspectators 1

Attached Files
.png   cmdscreen.png (Size: 37.86 KB / Downloads: 2)
.png   cablemodem.png (Size: 280.92 KB / Downloads: 2)
.png   wndr3700.png (Size: 103.68 KB / Downloads: 1)
BTW, if this is a more "General" issue belonging to the General board I apologize.

I wasn't quite sure where I should post this.

So if I've mistaken, sorry Big Grin, and please move it to the General section accordingly.

turn on allow pings on your router
(06-09-2012, 02:03 AM)click4dylan Wrote:  turn on allow pings on your router

Thanks for the reply.

I checked my Gateway/Router for such an option, but it doesn't exist.
Consulted the manual for the hardware and no mention of it. Sad

Forum Jump:

Users browsing this thread: 1 Guest(s)