SRCDS Steam group


Post Reply 

CS Source dedicated server not showing up in master list

Author Message
vorsybl Offline
Newbie

Posts: 4
Joined: Jun 2011
Reputation: 0
Post: #1
CS Source dedicated server not showing up in master list
Hello all. I managed to get the server configurations working, and if I give the ip address to friends on steam or send them a game invite, they can connect just fine. The upstream for this connection is 1mb.

The ports I have forwarded are:
27000-27015 UDP/TCP
27029-27039 UDP/TCP

Once again, the server shows up on favorites but not on the master game list that people use to search for servers, and thus noone is joining my server. I feel like enough people play the game though for at least some to join.

Anyone can help, thanks

Oh yeah, the ip is 207.38.228.85

Using gamemonitor.com, the ip doesn't show either.

Okay I'm using canyouseeme.com and portchecker.com to see if the ports are properly opened, and it seems according to those sites they aren't. What am I doing wrong? I set the tcp/ip settings for the eternet connection connected to netgear router to a LAN ip, then forwarded ports to that LAN ip. This is what I used to do and it worked, is anybody alive on this fourm?
(This post was last modified: 07-01-2011 09:09 AM by vorsybl.)
07-01-2011 07:22 AM
Find all posts by this user Quote this message in a reply
vorsybl Offline
Newbie

Posts: 4
Joined: Jun 2011
Reputation: 0
Post: #2
RE: CS Source dedicated server not showing up in master list
(07-01-2011 07:22 AM)vorsybl Wrote:  Hello all. I managed to get the server configurations working, and if I give the ip address to friends on steam or send them a game invite, they can connect just fine. The upstream for this connection is 1mb.

The ports I have forwarded are:
27000-27015 UDP/TCP
27029-27039 UDP/TCP

Once again, the server shows up on favorites but not on the master game list that people use to search for servers, and thus noone is joining my server. I feel like enough people play the game though for at least some to join.

Anyone can help, thanks

Oh yeah, the ip is 207.38.228.85

Using gamemonitor.com, the ip doesn't show either.

Okay I'm using canyouseeme.com and portchecker.com to see if the ports are properly opened, and it seems according to those sites they aren't. What am I doing wrong? I set the tcp/ip settings for the eternet connection connected to netgear router to a LAN ip, then forwarded ports to that LAN ip. This is what I used to do and it worked, is anybody alive on this fourm?

bump
07-01-2011 05:44 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:





User(s) browsing this thread: 1 Guest(s)