SRCDS Steam group


Major Lag on 66tick server
#1
Hi there,

I seem to be having incredible amounts of lag on my server
I screen shotted the netgraph. I managed to fix it last night by removing all rate configs in the server.cfg file as well as making the MAX Fps 300 & Disabling pingboost.

[Image: netgraphproblem.png]

Anyone have any ideas on what I could do to troubleshoot/Fix it?
"You host the party, We play the music!"
[Image: cstrike2-01.png]
[Image: cstrike2-01.png]
Reply
#2
(02-04-2011, 04:42 PM)Itprotj Wrote:  I managed to fix it last night by removing all rate configs in the server.cfg file as well as making the MAX Fps 300 & Disabling pingboost.

so what is your problem then? I would even recommend fps_max 70 (to have 66 fps).
http://www.fpsmeter.org
http://wiki.fragaholics.de/index.php/EN:Linux_Optimization_Guide (Linux Kernel HOWTO!)
Do not ask technical questions via PM!
Reply
#3
Because the problem is re-occurring today which is why i'm posting this.
"You host the party, We play the music!"
[Image: cstrike2-01.png]
[Image: cstrike2-01.png]
Reply
#4
(02-04-2011, 07:35 PM)Itprotj Wrote:  Because the problem is re-occurring today which is why i'm posting this.

Then it's a great idea to mention as most of the people reading this, would be confused about why you were making this topic.

Have you tried to look at the cpu usage and have you tried to read the ?
Slå den med jeres fiberforbindelser...

[Image: 1308107839.png]
Reply
#5
Although I was vague in certain details at the start of my post you would have noticed underneath the picture I said:
"Anyone have any ideas on what I could do to troubleshoot/Fix it?"
I'm sure anyone reading that would work out that I am still having this issue.

back on topic..
I have checked the CPU Usage and peaks at about 30% not much higher then that.
The readme doesn't help at all with my issue, Instead of refering me to post every specific point of information in regards to my setup you can always ask.
"You host the party, We play the music!"
[Image: cstrike2-01.png]
[Image: cstrike2-01.png]
Reply
#6
Looks like an instability problem with the kernel or possibly applications suddenly starting.

Could you preform a FPS messurement?
Reply
#7
Whats the output of:
Code:
cat /proc/cpuinfo
Slå den med jeres fiberforbindelser...

[Image: 1308107839.png]
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)