SRCDS Steam group

Server stops responding after like 1 minute
So i start up my server..... It has started.... I look at server info of my server, it responds... No users playing on this server....
.jpg   Problem1.JPG (Size: 56.35 KB / Downloads: 18) BAMM..... the server stops responding and crashes completely...
.jpg   problem2.JPG (Size: 54.67 KB / Downloads: 9) If i type heartbeat in the console, the server comes back for a minute but stops again...
.jpg   Problem3.JPG (Size: 57.68 KB / Downloads: 7)
.jpg   Problem4.JPG (Size: 54.86 KB / Downloads: 7) Then i get a message saying (ONLY SOMETIMES)
"A2C_PRINT from :
No challenge for your address.
A2C_PRINT from :
No challenge for your address."
If i change map, it starts all over again.... If i type heartbeat, it shows up the same error message again.

It just suddenly stops.... If i dont get the error message, i can type heartbeat as many times as i want, and the server WILL RESPOND for a minute again and then NOT RESPONDING pops up. If i type heartbeat AGAIN then it gets on for a minute and stops....

I have tried/checked:
-Looking around google for a total of ~10 hours
-Adding master servers
-Setting up serve.cfg
-Different command lines

For your information:
-It is a gmod server
-And dont bother the port 27016 because the same happens with 27015
<Insert info here>

Ask me stuff and i'll respond...
My pc is ENOUGH for hosting servers and my friend and i did the installation or SRCDS the same way, same commands, same pace, same stuff etc etc etc.

I need a fix from someone for this...

ps.: Registered on forum just for writing this, so pls welcome me with some help cause im really pissed of at steam and srcds.
ps2.: it feels like steam throws off my "heartbeating" off the list....


Attached Files
.jpg   Problem5.JPG (Size: 78.29 KB / Downloads: 9)
#2 (Linux Kernel HOWTO!)
Do not ask technical questions via PM!

Forum Jump:

Users browsing this thread: 1 Guest(s)