SRCDS Steam group

SRCDS crashing with latest versions of plugins?
Hey guy's. wasn't too sure where to put this, if it's in the wrong forum sorry <3

I'm having a strange problem with one of my CS:S servers.

I'm currently trying to run:

Meta mod source 1.7.1
Source mod 1.2
CSSDM 2.1.0

When ever i try to change the map, the server crashes with the SRCDS Application error. "The memory could not be read at (something) 435356" Press ok to terminate, i've had it lot's of times in the past but this happens every time i try to change map.

I've upgraded from previous versions of Meta mod source and source mod because i was experiencing a few problems so i thought updating to latest versions might help.

I removed every plugin other than meta mod. Server worked fine.
Then added in sourcemod, worked fine.
Then added CSSDM, server crashed again.

But it wasn't like this in previous versions.

I'm running a windows 2003 dedicated server, Q6600 4gb ram.

Has any one else experienced this crash? Any work around?

I've noticed other servers running the same plugins but on linux server, maybe a windows thing with the latest versions?

Any help is greatly appreciated.

Mark Gaming Community - Check us out!

[Image: sig.php?player_id=1&background=random]

Forum Jump:

Users browsing this thread: 1 Guest(s)